产品要闻
新闻中心
实时新闻,实时资讯

关于AAS针对Spring框架存在远程命令执行漏洞的安全升级

  • 发布时间2020-12-25 14:40:16
  • 分享:
CNVD漏洞平台升级公告:

#

 

AAS如何升级

1. v9.0的普通管控台和安全管理控台中。使用到了spring框架,需要使用附件的进行升级。

2. 如果是21年后的v9.0系列,可以在云之家网盘上下载对应的webtool.war以及AAS-SecAdmin-V9.0.war进行覆盖,然后重启即可。

3. 如果是更老的产品版本,建议进行单独修改:打开控制台的产品包(webtool.warAAS-SecAdmin-V9.0.war),把附件的类BinderControllerAdvice.class放到应用classes目录下对应的子目录下com\apusic\aasadmin\monitor\web\controller,类似如下图所示,然后保存,重启aas即可: